font weirdness responding to emails with charset=x-user-defined

VERIFIED DUPLICATE of bug 147222

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 147222
17 years ago
10 years ago

People

(Reporter: Jason, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Bug 90049 comment #9 notes that this bug should have been created, though I've
been unable to query it up.  Assuming it hasn't been filed. 


Responding to emails that have the header

Content-Type: text/plain; charset=x-user-defined

results in compose window with no text.  With reponses to larger email, xfm is
pegged for quite a while trying to bring up page (tried with both XFree 3.3.6
and 4.1)  Upon typing response, sometimes the email being responded to appears,
and font changes after every couple of keystrokes.  Selecting all text and
changing font to 'Body Text' fixes it all up temporary, until more is typed.

Don't really know how to reproduce, it appears that Netscape mailer allows
sender to set this weird charset, but I don't recall seeing this option:

X-Mailer: Mozilla 4.7 [en] (WinNT; I)

Comment 1

16 years ago
The problem you are reporting may well have been fixed already. 

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?

Thanks

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 147222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.