Closed Bug 125513 Opened 18 years ago Closed 18 years ago

Edit this page - editor's version should be identical to gecko's

Categories

(SeaMonkey :: Composer, defect, major)

x86
All
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 57757

People

(Reporter: hwaara, Unassigned)

References

()

Details

If I choose "Edit Page" on this page, everything except one thing looks
identical. Editor doesn't obey the inline stylesheet, that says links should be
gray.

The links are instead default blue - but this is wrong. Editor shouldn't mess
with my page, I want it to look the way it's specified to look.

Kin says this is something I should take up with cmanske. I'm being told it was
some old change, but I think this is a bug, not a feature anyhow. No other
homepage editor that supports CSS does this.
do the links show up properly in the preview tab?
what I told hwaara was that I recall there being a bug where we had to specify 
link colors to get them to show up visually. I recall some layout change that 
caused this.

I also brought up the point that without any visual clue that it is a link, the 
user would not be able to tell it's a link in composer since the cursor does not 
change when hovering over the link?

To answer brade's question, probably not since it's defined in 
EditorOverride.css.
This is a knonw problem

*** This bug has been marked as a duplicate of 57757 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.