While adding a filelink box.com account, the window hangs with veryfiyng account message forever

RESOLVED DUPLICATE of bug 1045845

Status

RESOLVED DUPLICATE of bug 1045845
3 years ago
3 years ago

People

(Reporter: rapettif, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8728577 [details]
Thunderbird Filelink Fails.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Add a box.com filelink account to mozilla thunderbid.


Actual results:

After entering credentials, and telling box.com that thunderbird can modify whatever he wants, it keeps veryfiying the account forever.


Expected results:

Just add the account.
If i close and re-open the configuration dialog, the service is listed with a red X, and i can authorize it, but there is no text name description, and if i want to attach with filelink manually, the dialog seems empty, but the service can be selected anyways.

It's the spanish version of thunderbird 38.6.0

I'll attach the forever-auth window here.

Comment 1

3 years ago
That's fixed. Bug 1045845. Try it in TB 45 beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045845
You need to log in before you can comment on or make changes to this bug.