.mp4 files are not listed in Music app

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: tim.babych, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8728639 [details]
Unreal Tournament Soundtrack - Go Down.mp4

Music app does not list mp4 files.

I used to download videos from Youtube for playing them as a music, and FxOS Music player does not let me play them.
(Reporter)

Updated

3 years ago
Summary: no mp4 playback → .mp4 files are not listed in Music app
If it is a video file, the music app doesn't take it.

This is the intended behaviour.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.