Can't save bitmap images in News

VERIFIED DUPLICATE of bug 120894

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 120894
16 years ago
9 years ago

People

(Reporter: Rob Basler, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you right click on an image in a news message, then choose Save 
Image (filename) from the popup menu, nothing happens.  The file name 
is displayed correctly.  

This function does operate correctly in a browser window for web pages, 
but if you open a news article in the browser using news://..., it 
doesn't work.
(Reporter)

Comment 1

16 years ago
This is in version 0.9.8 Build ID 2002020417

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 120894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.