Clicking on empty console output does not focus input box

RESOLVED DUPLICATE of bug 1239992

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1239992
4 years ago
Last year

People

(Reporter: darktrojan, Assigned: bgrins)

Tracking

(Blocks 1 bug)

44 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [btpp-fix-later])

Attachments

(1 attachment)

If you click on the console output, the input box is focussed. If the output is empty, or you click on the empty space below the output, nothing happens. This is frustrating!
Looks like an easy fix and good polish item
Blocks: 1111089
Priority: -- → P2
Whiteboard: [btpp-fix-later]
I've got a WIP patch for this
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
WIP - needs test.  But it looks like try turns up green anyway so it'll need new test coverage: https://treeherder.mozilla.org/#/jobs?repo=try&revision=817f27269431
The patch I've got applied in Bug 1239992 fixes this
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239992
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.