Start Mail, Alt-tab and many instances of Mail appear

VERIFIED DUPLICATE of bug 12512

Status

P3
normal
VERIFIED DUPLICATE of bug 12512
20 years ago
14 years ago

People

(Reporter: nbaca, Assigned: phil)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build 1999082513M10: Win32/NT4

Overview: Start Mail, use the Alt-Tab keys to see what applications are present
and notice that there are about 16 instances of Mail. Looks strange.

Step to Reproduce:
1. Start Mail
2. Select the Alt-tab keys and keep them pressed. Count how many Mail instances
are present.
3. With the Alt key pressed, tab to one of the Mail instances and let go of both
keys. It should switch to a Mail window.
4. Now select the Alt-tab again and count how many Mail instances are present.

Actual Results: In step #2 I see about 16 instances of Mail. In step#4 I see 2
instances of mail where one window is "Messenger" and the second is "hidden -
Mozilla".
Expected Results: I expected to see only 1 instance of Mail called "Messenger.

Other Platforms/Versions:
- Using 8/26M10 build: On Esther's Win98 system the problem was reproduced.
- Using 8/24M9 build" The problem does not occur.
(Reporter)

Comment 1

20 years ago
This isn't a specific Mail problem. Start Apprunner, Alt-tab and many instances
of the browser appears.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 12512 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

20 years ago
Verified Duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.