An error has occured while creating message composition window. [

VERIFIED DUPLICATE of bug 123399

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 123399
17 years ago
10 years ago

People

(Reporter: Mirek, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Moz. 0.9.8 build 2002020406, WinNT4SP6a
After working with my mail for a while I got (trying to compose
new message) the following error window (exact reading):

An error has occured while creating message composition window. Please try again.
[

The message included the "[" on a separate line.

There was no way to compose new mail message, always the same error appeared.
Restart of Mozilla solved the problem.

I was not able to reproduce the error after restart.
(Assignee)

Comment 1

17 years ago
Please try a new build. Looks like a dup of another bug which has been fixed
around   02/08

Comment 2

17 years ago
dup of bug 123399 (by way of bug 123900)

*** This bug has been marked as a duplicate of 123399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.