ftp saves nonexistent file as a zero-length file (should give error message)

VERIFIED DUPLICATE of bug 63798

Status

()

VERIFIED DUPLICATE of bug 63798
17 years ago
17 years ago

People

(Reporter: grog, Assigned: bbaetz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Clicking scroll button to open url in new window results in zero-length download

Build 20020207703 Win98SE

Comment 1

17 years ago
I do get a zero-byte file if I middle-click the link, but I also get a zero-byte
file if I left-click the link.  I also get a zero-byte file if I download
ftp://ftp.coast.net/SimTel/msdos/voice/qwertyuiop.zip, so I think the problem is
that Mozilla isn't recognizing that the file doesn't exist on the server.

-> Networking: FTP
Assignee: asa → bbaetz
Component: Browser-General → Networking: FTP
QA Contact: doronr → benc
Summary: Clicking scroll button to open url in new window results in zero-length download → ftp saves nonexistent file as a zero-length file (should give error message)

Comment 2

17 years ago
Confirmed: build 2002 022308 on Win98.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 63798 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

17 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.