Closed Bug 1255403 Opened 6 years ago Closed 5 years ago

inIDOMUtils.getCSSValuesForProperty() is missing keywords for 'image-orientation'

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1156019
Tracking Status
firefox48 --- affected

People

(Reporter: sebo, Unassigned)

References

(Blocks 1 open bug)

Details

The 'image-orientation' property is missing all its keywords.

Test case (to execute in Scratchpad):

let DOMUtils = Cc["@mozilla.org/inspector/dom-utils;1"].getService(Ci.inIDOMUtils);

DOMUtils.getCSSValuesForProperty("image-orientation");

Sebastian
I believe this was fixed in bug 1156019.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1156019
Yes, I can confirm that it got fixed together with bug 1156019.

Sebastian
You need to log in before you can comment on or make changes to this bug.