Investigate whether the start-msvc* batch scripts need to detect the Windows SDK

RESOLVED DUPLICATE of bug 1367289

Status

mozilla.org
MozillaBuild
RESOLVED DUPLICATE of bug 1367289
2 years ago
5 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
AFAICT, both the MSVC2013 and MSVC2015 vcvars scripts do Windows SDK detection and path setting when they run, so I'm not entirely convinced we actually need to be doing anything for that. I'd like to explore that possibility further since it would simplify some of our refactoring if we don't have to care.
(Reporter)

Comment 1

5 months ago
This code was all removed in bug 1367289.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367289
You need to log in before you can comment on or make changes to this bug.