After launch, Alt-Tab shows many windows

VERIFIED DUPLICATE of bug 12512

Status

()

P3
major
VERIFIED DUPLICATE of bug 12512
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: danm.moz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999082613
Platform: Windows NT (not applicable to Mac or Linux)

To reproduce:
- Launch apprunner
- Hold down the Alt key and press the Tab key once

Result: you see approximately 30 generic icons (for apprunner.exe)!

Expected result: You should see just one generic icon for apprunner.exe.

I don't recall seeing this before; it seems to be a recent introduction.
(Reporter)

Updated

19 years ago
QA Contact: leger → cpratt
(Reporter)

Updated

19 years ago
Assignee: don → trudelle
Component: Browser-General → XP Toolkit/Widgets

Comment 1

19 years ago
reassigning to danm, in the hope that he knows more about this than I do
Assignee: trudelle → danm

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking duplicate.

*** This bug has been marked as a duplicate of 12512 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.