[META] Firefox OS Transition work

RESOLVED DUPLICATE of bug 1256506

Status

RESOLVED DUPLICATE of bug 1256506
3 years ago
3 years ago

People

(Reporter: fabrice, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Transition])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8729095 [details] [diff] [review]
chrome-gaia.patch

This is the gecko side of things to move to chrome://gaia/content/ urls.

You need this gaia branch to test: https://github.com/fabricedesre/gaia/tree/gaia-chrome and also push all the shared directory with |adb push shared /system/b2g/apps/shared|

This is still crashing in web components code (bug 1253788), but I'd like another pair of eyes to look at it.
(Reporter)

Comment 1

3 years ago
I'm not very good at bugzilla.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1256506
You need to log in before you can comment on or make changes to this bug.