Pulldown menu stays on same spot on page

VERIFIED DUPLICATE of bug 110801

Status

()

--
major
VERIFIED DUPLICATE of bug 110801
17 years ago
17 years ago

People

(Reporter: TucsonTester3, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8+) Gecko/20020212
Netscape6/6.2.1+
BuildID:    2002021203

Once using the language pulldown window and then scrolling down the page using
the scroll bar. Holding Alt and tapping the down arrow will bring the menu back
up in the same spot it was first drawn. With NS4.78 and IE6 the menu stays attached.

Reproducible: Always
Steps to Reproduce:
1.Start Netscape
2.Navigate to http://www.google.com/preferences
3.In the Interface Language section, click on the language pulldown menu and
select English.
4.Now scroll down the page using the scroll bar making sure to keep the focus in
the pulldown menu.
5.Hold down Alt and tap the down arrow. 

Actual Results:  The pulldown menu is drawn at the same spot where you first
used it.

Expected Results:  The pulldown menu should have stayed attached.
(Reporter)

Comment 1

17 years ago
Created attachment 69521 [details]
minimized testcase

Comment 2

17 years ago
Reproduced on Windows XP build 2002021303
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 110801 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.