Daily images on dilbert.com are static

RESOLVED DUPLICATE of bug 1255675

Status

()

RESOLVED DUPLICATE of bug 1255675
3 years ago
2 years ago

People

(Reporter: bj, Unassigned)

Tracking

({regression})

48 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox47 unaffected, firefox48 fixed)

Details

(Whiteboard: gfx-noted)

Attachments

(2 attachments)

467.45 KB, image/png
Details
127.39 KB, application/x-zip-compressed
Details
(Reporter)

Description

3 years ago
Created attachment 8729499 [details]
dilbert.png

This morning the Sunday strips on http://dilbert.com/ are fine but the daily strips are static. Safe Mode didn't help, but Chrome displays the images correctly.

See the attached screen shot.

View Image displays the images correctly.

Observed on three computers, Windows and Linux.

Comment 1

3 years ago
Created attachment 8729503 [details]
zipped reduced html

Comment 2

3 years ago
Confirmed and probably same problem with Bug 1255675 as the broken images are downscaled gif.

Comment 3

3 years ago
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=5880d1449a79f790e4dbd3fedfe835bd4291d7c6&tochange=cb965dc05ec7d56b64581b6bbdb70357f6435052

Regressed by: Bug 1247152
Blocks: 1247152
Component: Untriaged → ImageLib
Flags: needinfo?(seth)
Keywords: regression
Product: Firefox → Core
[Tracking Requested - why for this release]: Regression
status-firefox47: --- → unaffected
tracking-firefox48: --- → ?
Version: Trunk → 48 Branch
Whiteboard: gfx-noted

Comment 5

3 years ago
FWIW, The problem does not occur if you use HiDPI monitor or layout.css.devPixelsPerPx>1 or zoom level>1 or image.downscale-during-decode.enabled=false.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
tracking-firefox48: ? → ---
Flags: needinfo?(seth)
Resolution: --- → DUPLICATE
Duplicate of bug: 1255675
status-firefox48: affected → fixed
You need to log in before you can comment on or make changes to this bug.