Click that closes a window

RESOLVED DUPLICATE of bug 1223277

Status

RESOLVED DUPLICATE of bug 1223277
3 years ago
3 years ago

People

(Reporter: titus.fortner, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

Steps to reproduce:

I opened a second window & clicked a link that closes the window:
<a id="close" href="#" onclick="window.close()">here</a>

Tested unsuccessful on v45 & v47
Debug Script: https://gist.github.com/titusfortner/c1d3ade1ce28e6941c85#file-click_hanging-rb


Actual results:

The window closes, but the driver never returns a value & the test times out.


Expected results:

Should receive a value from endpoint
(Reporter)

Comment 1

3 years ago
Sheesh, I can't even remember what I did 2 days ago: https://bugzilla.mozilla.org/show_bug.cgi?id=1223277
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1223277
You need to log in before you can comment on or make changes to this bug.