Background at first is painted as black when switching to a new tab

RESOLVED DUPLICATE of bug 1225750

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 1225750
2 years ago
2 years ago

People

(Reporter: avada, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Hi!

This happens when I switch to a tab that wasn't used for a while, or a new tab opened in the background that wasn't viewed yet.

I first noticed it on FF45beta. Since stable became 45 I experience this on all channels.

Most of the time it only happens for a split second before the normal background is rendered. A few times it last a little longer.
It can be rather irritating.
(Reporter)

Comment 1

2 years ago
Created attachment 8729841 [details]
tabswitch-background.mkv

Attached a very short video showing the issue.
Thanks for reporting this!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225750
(Reporter)

Comment 3

2 years ago
Huh.
I didn't realize it only affected images. But now I see it. It makes sense why it was most noticeable on wikipedia. (I had the background changed with tiled images)

Too bad it oozed down to even the stable release, even though it was reported in October.
You need to log in before you can comment on or make changes to this bug.