Closed Bug 1256087 Opened 4 years ago Closed 4 years ago

Pocket panel frame content window is undefined main.js:702:13

Categories

(Firefox :: Pocket, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1256050
Tracking Status
firefox48 --- affected

People

(Reporter: magicp.jp, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160312030405

Steps to reproduce:

1. Start Nightly (20160312030405)
2. Click Pocket button


Actual results:

Pocket panel is blank.


Expected results:

Pocket panel works well
Component: Untriaged → Pocket
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Version: 48 Branch → Trunk
NS_ERROR_XPC_BAD_CONVERT_JS: Could not convert JavaScript argument arg 0 [nsIIOService2.newChannelFromURIWithLoadInfo]1 bootstrap.js:112:0
Depends on: 1254752
Flags: needinfo?(mozilla)
OS: Windows 10 → All
Hardware: x86_64 → All
Thanks for filing - fixing this over in Bug 1256050.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1256050
You need to log in before you can comment on or make changes to this bug.