The error message cannot show properly when browsing an invalid website.

RESOLVED DUPLICATE of bug 1257741

Status

RESOLVED DUPLICATE of bug 1257741
3 years ago
2 years ago

People

(Reporter: cindylee, Assigned: danhuang)

Tracking

({qablocker})

unspecified
ARM
Gonk (Firefox OS)
qablocker

Firefox Tracking Flags

(blocking-b2g:2.6?, b2g-master affected)

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8730068 [details]
NG.png

[Description]
The error message cannot show properly when browsing an invalid website.

[Test Steps]
1. Launch Browser.
2. Connect network.
3. Browse an invalid website.
4. Observe the behavior.
5. The error message cannot show properly.

[Expected Result]
5. The error message should show without error.

[Actual Result]
5. The error message cannot show properly.

[Frequency]
5/5

[TCID]
17989

[Build Info]
Environment: 2.6 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/0ca84e6846bc8dcbd643a5d3f2df6692909e5ee9
gecko:
https://hg.mozilla.org/mozilla-central/rev/d1d47ba19ce9d46222030d491f9fe28dbf80be12
(Reporter)

Updated

3 years ago
blocking-b2g: --- → 2.6?
(Assignee)

Updated

3 years ago
Assignee: nobody → dhuang
(Assignee)

Updated

3 years ago
Depends on: 1257741
(Assignee)

Comment 1

2 years ago
Hi Mike,

The bug 1257741 is landed in master.
Could you help verify this issue?
Thanks.
Flags: needinfo?(mlien)

Comment 2

2 years ago
verified and fixed with the latest build
gaia:
https://github.com/mozilla-b2g/gaia/commit/e5098978adae8750f013d96a825820f75b4054ac
gecko:
https://hg.mozilla.org/mozilla-central/rev/3381aa98edf72e02b9d6b4db6efa0865063a2329
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mlien)
Resolution: --- → DUPLICATE
Duplicate of bug: 1257741
You need to log in before you can comment on or make changes to this bug.