Popup position is wrong if Hello (Loop) button is in PanelUI-mainView

RESOLVED DUPLICATE of bug 1122858

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1122858
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox45 affected, firefox46 affected, firefox47 affected, firefox48 affected, firefox-esr45 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8730075 [details]
looppanel-popup-position.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160313030418

Steps to reproduce:

1. Start Nightly
2. Right-click Hello (Loop) button > Select "Move to Menu"
3. Open menu (hamburger button)
4. Click Hello (Loop) button


Actual results:

Popup position is wrong.

Regression range:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=0e441ff66c5e&tochange=1427b365cd39


Expected results:

Loop panel pops up from the hamburger button.
(Reporter)

Updated

2 years ago
status-firefox45: --- → affected
status-firefox46: --- → affected
status-firefox47: --- → affected
status-firefox48: --- → affected
status-firefox-esr45: --- → affected
OS: Unspecified → All
Hardware: Unspecified → All
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122858
You need to log in before you can comment on or make changes to this bug.