Quicktime Plugin Fails to Work in 0.9.8 and nightlies

VERIFIED DUPLICATE of bug 125622

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 125622
16 years ago
16 years ago

People

(Reporter: Josh Peters, Assigned: av (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Additional URL: http://www.macromedia.com/

I'm trying Mac OSX builds and none of the plugins work correctly, the OSX
version of NS 6.2 works fine with these plugins, mainly Quicktime and Flash. 
It's highly reproducable on my machine.

At home I'm using Mozilla 0.9.8 and/or nightlies on Mac OSX 10.1.2.

By the by, I LOVE the tabbed browsing!

Comment 1

16 years ago
Double submit ...

*** This bug has been marked as a duplicate of 125622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.