Closed Bug 1256233 Opened 6 years ago Closed 6 years ago

Accessible Caret of Fennec should support vertical layout

Categories

(Core :: DOM: Selection, defect)

Unspecified
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1217841
Tracking Status
firefox48 --- affected

People

(Reporter: m_kato, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image screenshot
See screenshot.  Although I select a word on vertical layout, selection caret isn't out of selection rect.  The caret should be edge of rect.

I test on the latest Fennec Nightly (2016-3-13)
SOunds like dup of Bug 1217693 - the position and direction of the selection carets not correct in vertical writing mode on android

which itself was duped to 

Bug 1217757 - Update text selection spec for vertical writing mode
Thanks for reporting this bug. I'm planning to support tho vertical text for AccessibleCaret in bug 1217841.
Duplicate of bug: 1217841
You need to log in before you can comment on or make changes to this bug.