[sk] Merge mozilla-aurora and l10n-central

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: flod, Assigned: flod)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Based on mozilla-aurora's history, it looks like Slovak has moved to Pontoon for localization
http://hg.mozilla.org/releases/l10n/mozilla-aurora/sk

I see occasional landings into l10n-central (they're called "merge" but they're standard commits based on the graph)
http://hg.mozilla.org/l10n-central/sk/graph

Is the team planning to work only in mozilla-aurora? In that case it would be good to merge mozilla-aurora and l10n-central, push the updated status to both repositories, and update l10n-central pulling changesets instead of doing manual commits.

I would take care of such operation, and I will also periodically update l10n-central (I usually do it at least once in the cycle, sometimes more often), but I need to get confirmation that the team is working only in aurora, and to make sure there will be no more direct landings in l10n-central.
(Assignee)

Comment 1

3 years ago
NI to the active localizers.

I also wonder if we should reset the QA contact for Slovak? I don't see that name listed anywhere on the team page.
Flags: needinfo?(wladow)
Flags: needinfo?(rozbora)
Yes, the team planning to work only in mozilla-aurora.

QA contact is old, please change it to my email or delete QA contact.
Flags: needinfo?(rozbora)

Comment 3

2 years ago
(In reply to Branislav Rozbora (Mozilla.sk) from comment #2)
> Yes, the team planning to work only in mozilla-aurora.
> 
> QA contact is old, please change it to my email or delete QA contact.

Filed bug 1258536.
(Assignee)

Comment 4

2 years ago
(In reply to Branislav Rozbora (Mozilla.sk) from comment #2)
> Yes, the team planning to work only in mozilla-aurora.

Thanks Branislav. 

I went ahead and merged, don't be alarmed by the history on mozilla-aurora
http://hg.mozilla.org/releases/l10n/mozilla-aurora/sk/graph

The content is the same as it used to be before the merge, minus 3 obsolete folders that I removed in the process (b2g, embedding, minimo).
http://hg.mozilla.org/l10n-central/sk/rev/92e2b81c7e78

I will periodically update l10n-central with content from mozilla-aurora, just don't commit directly to l10n-central or it will break the merge.

If you want to update central on your own, you can use a script similar to these
*nix: https://gist.github.com/flodolo/3bf48f1d1dff5d9a6586
Windows: https://gist.github.com/flodolo/b8f84fb4a645495fe502
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wladow)
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Duplicate of this bug: 942866
You need to log in before you can comment on or make changes to this bug.