toolbar button positions should be synced

RESOLVED DUPLICATE of bug 943182

Status

()

Firefox
Sync
P3
minor
RESOLVED DUPLICATE of bug 943182
2 years ago
2 years ago

People

(Reporter: designakt, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8730376 [details]
Firefox new install sync - all buttons.png

After installing Firefox on a new device and signing in to sync I end up with all default toolbar buttons and all add-ons in the toolbar.
This is somewhat overwhelming, and requires work that I expected would be solved by sync.
Flags: firefox-backlog+
Priority: -- → P3
Removing from backlog and adding to appropriate meta bug.
Blocks: 1269548
Flags: firefox-backlog+

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
You need to log in before you can comment on or make changes to this bug.