Close/Minimize/Full screen buttons show in miniature format

RESOLVED DUPLICATE of bug 1247272

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1247272
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8730494 [details]
Screenshot of Issue

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0 ID:20160314004022 CSet: 34a219cbd67d2bf0c555321ef8308a6aefcef23d

STR:
1. Running 11.11.4 beta, put the computer to sleep using the Apple menu.
2. Open the laptop to continue browsing
3. Observe the attached screenshot - the three buttons now show in miniature form. Restarting the browser restores the buttons to the correct size

Have seen this on both Nightly and Dev Edition.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247272
You need to log in before you can comment on or make changes to this bug.