thorntree.lonelyplanet.com - button and image in wrong positions until button pressed

RESOLVED DUPLICATE of bug 100317

Status

()

P3
normal
RESOLVED DUPLICATE of bug 100317
17 years ago
17 years ago

People

(Reporter: dc2, Assigned: attinasi)

Tracking

({testcase})

Trunk
mozilla1.1alpha
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    2002021403

In the advanced search page of this website, the search button doesn't have its
grey background and the Inktomi logo which should be to the right hand side of
the search box at the same level. Instead it's underneath the search button's text.

When you click the search button, the button suddenly gets its grey background
and the logo moves to the right.


Reproducible: Always
Steps to Reproduce:
1. Go to http://thorntree.lonelyplanet.com/
2. Click on the search magnifying glass, top right.
3. Click on advanced.
4. Scroll down.
5. If this is the first time a page has loaded (or a refresh/shift-refresh), the
seach button's grey background is there, but the logo is invisible.
6. If you now click back followed by forward, the search button loses its grey
background and the logo is underneath it.
7. Click on the search button.


Actual Results:  If you follow steps 5, 6, and 7, the search button will
suddenly get its grey background and the logo will move to the right.

If you follow steps 5 and 7 but miss out 6, the logo will suddenly appear on the
right when the search button is clicked.

Expected Results:  It should layout the page as it appears just after the search
button has been clicked.

Comment 1

17 years ago
Changing QA contact
QA Contact: petersen → amar

Comment 2

17 years ago
Created attachment 70090 [details]
Testcase

Floater in nowrap table cell does not work...

Comment 3

17 years ago
Confirming, 2002-02-17-06 on Linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
OS: Windows ME → All

Updated

17 years ago
Target Milestone: --- → mozilla1.1

Updated

17 years ago
Priority: -- → P3

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 100317 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.