If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

save dialog misses up and create dir

VERIFIED DUPLICATE of bug 125133

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 125133
16 years ago
16 years ago

People

(Reporter: Iuri Fiedoruk, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    2002021421

After the implementation of "show hidden files" on linux save dialog, the up
button (..) is missing, it should return ASAP!
Plus, we neeed a create directory button too.

Reproducible: Always
Steps to Reproduce:
1.open anything
2.choose save as
3.

Actual Results:  a save dialog without "new directory" and "up"

Expected Results:  a save dialog with "new directory" and "up"

Comment 1

16 years ago
the ".." button is removed: see comment
http://bugzilla.mozilla.org/show_bug.cgi?id=125133#c1

Create dir is an RFE: bug 58311, bug 112900.

Resolving as duplicate.

*** This bug has been marked as a duplicate of 125133 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 3

16 years ago
*** Bug 130256 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
verified dup 125133 the open bug for filepicker is being redesigned see bug 125133
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.