TB 45 beta 2 - Blank line below signature when forwarding my own mails

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: marcoagpinto, Unassigned)

Tracking

45 Branch
Thunderbird 45.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
Created attachment 8730868 [details]
TB45beta2_20160315.png

Guys,

In TB 38, when I send an e-mail and then go to the "Sent" folder and forward it again, I get the same signature twice and two blank lines below the bottom signature.

I have tested it in TB 45 beta 2, and one of the signatures disappears (good) but I still get a blank line below the bottom signature (I know it is better one than the usual two lines, but it could be fixed).

See the screenshot attachment.

Thanks!

Comment 1

3 years ago
Not sure what you're doing.

If you forward, whether or not you get a signature depends on the account setting:
Include signature in forwards.

If you have that chosen, and first write an e-mail and then forward it from the "Sent" folder, you get two signatures, in TB 38 and TB 47 (Earlybird). TB 45 beta 2 is irrelevant since the final version will be beta 3.

I don't know how you produce the blank line after the original signature. I don't see any additional extra lines.

Please looks at your options again and try with TB 47:
http://ftp.mozilla.org/pub/thunderbird/nightly/latest-comm-aurora/

You'd also have to post the exact signature you're using.
(Reporter)

Comment 2

3 years ago
Created attachment 8730886 [details]
bottom_signature_test.png

JorgK:

Find attached the signature for you to test.

:-)

Comment 3

3 years ago
Sorry, you need to show the *definition* of your signature, that is, the HTML you're using. You need to copy it from the account settings.

As I said, you claim to only get one signature when you send a message, then forward it. So you have signatures switched off for forwards? Show me you're configuration:

Options > Account Settings, Main *and* Composition.
(Reporter)

Comment 4

3 years ago
Created attachment 8730925 [details]
TB45beta2_20160315_settings.png

Jörg K!

I was bathing and missed you on IRC.

Here is a screenshot of the settings.

To reproduce the blank line below the signature do this:
1) Use the signature PNG in your message;
2) Send an e-mail to me or someone else using the signature;
3) Go to the "Sent" folder and select "Forward" in the message;
4) Voilá: a blank line at the bottom.

Please tell me if this helps.

Thanks!

Kind regards from the "cola demon".
(Reporter)

Comment 5

3 years ago
@jorgk:
Strange, I was looking at the 3rd window screenshot and all checkboxes are unticked, however pressing ENTER adds a paragraph.

I installed TB 45 beta 2 over TB 38.7 beta and I am not sure if this makes the settings blank.

Comment 6

3 years ago
Created attachment 8730936 [details]
No blank line to be seen.

Using the steps from comment #4 and attaching the image as signature I don't see a blank line when forwarding.

I repeat: I am using TB 47 (Earlybird) which has the functionality the final release of TB 45 will have. DO NOT USE TB 45 beta 2 for this test.
(Reporter)

Comment 7

3 years ago
Jörg K!

You are right!

TB 47 alpha 2 fixes the bug... I have just tested it!

:-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.