Page will not open/Page is not shown

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Mads Randstoft, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    20020205

In Opera (under Linux) and IE(under windows) the page loads quite quickly,
however Mozilla (and Galeon that uses Gecko) does not do anything, it simply
stalls and stop loading.

Reproducible: Always
Steps to Reproduce:
1.Go to www.jyskenetbank.dk


Actual Results:  Nothing!

Expected Results:  Opened the page!

Comment 1

16 years ago
Confirming 2002021303 trunk for MacOS9.x
I am seeing that it is a page with a frame, and Mozilla loads an insecure and a
secure blank pages alternately forever.
I saw something similar in bug 72324, but bug 72324 is WFM now.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
same site with problems in bug 123801. Proxy issue?

Comment 3

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020214
WFM.  This page has frames.  Did you try View Page Source?  Can you load the
frame manually?

Comment 4

16 years ago
When I type command+U for View Sourece while whawtever is loading inbetween the
leaving and entering secure site warnings, the source is like this:
<html>
<head>
<title>Jyske Netbank</title>
</head>
<frameset rows="100%,*" framespacing=0 border=0 frameborder=0>
<frame
src="https://www.jyskenetbank.dk/JyskeNetbank/privat?SK=385&TK=Q050&LOGON=10&SPROG=DK"
name="main"
marginheight=0
marginwidth=0
border=0
noresize=0
scrolling=auto>
<frame src="/blank.htm">
</frameset>
</html>

2002022016 trunk.

Comment 5

16 years ago
I have tried this URL with a LAN connection via proxy/firewall and  a dial-up
connection. Both cases resulted in the same problem as described here.
2002022208 trunk for MacOS.

Comment 6

16 years ago
->frames
Assignee: asa → jkeiser
Component: Browser-General → HTMLFrames
QA Contact: doronr → amar
(Assignee)

Comment 7

16 years ago
WFM Linux 2002030807.  Try a more recent build?

Comment 8

16 years ago
Still looping. 2002030808 trunk for MacOS9.
(Reporter)

Comment 9

16 years ago
It seems to be a plugin problem!

Killing all java_vm processes (There seems to come more and more!?) and
restarting mozilla is letting me in to the page!

This seems to be a general failure for mozilla, not cleaning up after itself??

Comment 10

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020407

Still looping - but I don't see any java_vm processes at all. 

Comment 11

16 years ago
could you try disabling Javascript?  it does a Javscript routine a startup that
tries to focus on one of the form elements.  That shouldn't be a problem, but it
is the only thing that should be happening on load.

Also, the frames appear to simply be a formatting tool (the second one is empty
and stays that way).  Could you try the URL for the main frame?

https://www.jyskenetbank.dk/JyskeNetbank/privat?

Mac+Linux=>all
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 12

16 years ago
WFM Linux 2002040706.  But then, I don't have any plugins.  Nor does it ask me
for any.  Jess, do you have the Java Plugin?

Comment 13

16 years ago
the page has no <embed> tags... Mads: is it possible that a java plugin was
running in a different tab/window?

also, in comment 11, the ? is part of the URL (although bugzilla excludes it)...

Comment 14

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020408
Java(TM) Plug-in1.4.0
JavaScript turned on.

With the following steps I can actually home bank :-)

1. go to "www.jyskenetbank.dk"

2. Stop (Esc) the looping page load

3. view page source and get the
"https://www.jyskenetbank.dk/JyskeNetbank/privat" frame url (note: no "?" at the
end).

4. go to url from 3. NOTE: It doesn't work to go directly to the address
"https//.../privat", i.e skip step 1. and 2.

5. This page has forms that I fill in, and a javascript controlled submit button
"JavaScript:location.replace('JavaScript:document.login.submit()')". The submit
starts to load a new page, but never finishes. The form page is still visible.

6. hit Stop (Esc)

7. Reload (Ctrl+R) the still showing "https://.../privat" page.

8. Now a java applet loads and from here on in everything works as its supposed to.

Comment 15

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020409

Everything is working beautifully again!

Comment 16

16 years ago
 Works fine for me on 2002062808 branch and trunk builds. Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.