The internal API documentation on bugzilla.org is not accessible (redirect to RTD)

RESOLVED DUPLICATE of bug 1275578

Status

()

Bugzilla
bugzilla.org
RESOLVED DUPLICATE of bug 1275578
2 years ago
2 years ago

People

(Reporter: wskellenger, Unassigned)

Tracking

5.0.2

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/37.0.2062.120 Chrome/37.0.2062.120 Safari/537.36

Steps to reproduce:

Go to this page: http://bugzilla.readthedocs.org/en/latest/integrating/extensions.html

I found two broken links on this page, they point to:
http://www.bugzilla.org/docs/tip/en/html/api/Bugzilla/Extension.html
https://www.bugzilla.org/docs/tip/en/html/api/Bugzilla/Hook.html#bug_check_can_change_field

Neither of them work.

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

2 years ago
These links are actually correct. The problem is that the documentation creation on bugzilla.org is currently down due to some problems with its dependencies.
Assignee: documentation → website
Component: Documentation → bugzilla.org

Comment 2

2 years ago
This bug isn't assigned to anyone, the problem on bugzilla.org has been resolved and the mentioned links are accessible again, so I'm directly resolving this instead of asking if it should be resolved. Feel free to blame me and change it if this is wrong...
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Comment 3

2 years ago
The problem is not fixed. The links are redirected to the wrong page, see bug 1275578.
Resolution: FIXED → DUPLICATE
Summary: Extensions documentation links broken → The internal API documentation on bugzilla.org is not accessible (redirect to RTD)
Duplicate of bug: 1275578
You need to log in before you can comment on or make changes to this bug.