Request Submission Fails.

RESOLVED FIXED

Status

Webtools
Air Mozilla
P1
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: richard, Unassigned)

Tracking

Firefox Tracking Flags

(firefox48 affected)

Details

(Reporter)

Description

2 years ago
From an irc conversation with a user:

 hi - i just tried to submit an event to airmozilla and it doesnt seem to want it (i tried with mpoessy)
 told me to ping you
 request is 1304 - and at the last page, "submit for review" just show up the same page again saying:
 " Your event is not yet submitted. Check through the details and submit when you think you're ready. "
 we double checked all fields and it looks complete
 though we probably missed smth
 ive  SVCNow ticket tied to it (REQ0038990)
 its not super urgent yet

The event appears to have actually been submitted and is sitting in the Request Queue and can be opened by event schedulers.
(Reporter)

Comment 1

2 years ago
This is the third occurrence of this problem in the last few weeks.
We ought to corner Diane and Liz who have experienced this and try to find out what they're seeing and what's going on. 

Perhaps it's related to permissions. Because when I test (as a superuser) I can't reproduce.
We solved this in another bug. The reason was overzealous caching by Zeus in production.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.