It is impossible to print to any printer.

VERIFIED DUPLICATE of bug 124139

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 124139
17 years ago
17 years ago

People

(Reporter: Christoph Gartmann, Assigned: rods (gone))

Tracking

Trunk
DEC
OpenVMS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; OpenVMS Digital_AlphaStation_500/400; en-US;
rv:0.9.8) Gecko/20020202
BuildID:    2002020220

It is impossible for me to print. The PostScript file gets created
but immediately disappears from the printer queue. This happens with
all the printers I tried and is independent of the web-page I try to
print.
If I print to a file and send this one to the printer I have the same problem.
If I go into Page Setup before and reduce the size to about 90% the print job is
actually processed a longer time on the printer. But then it disappears as well.
I use A4 paper format.


Reproducible: Always
Steps to Reproduce:
1.Open some URL
2.Click on PRINT
3. Select A4 and OK

The print command used is "PRINT/QUE=LASER6".
And I tried this with colour lasers only.


Actual Results:  I don't get a printout and I don't get a message at the printer.

Expected Results:  At least a sheet of paper.
->Printing
Assignee: asa → rods
Component: Browser-General → Printing
QA Contact: doronr → sujay

Comment 2

17 years ago
your printer driver must not be configured...

printing for us on Linux.

Comment 3

17 years ago
sujay, then why would this work from 4.7?  The 4.7 file prints
for me, the other files don't.  This eliminates the printer driver.

Why the files print for you downstairs, I don't know.
Sujay, can you try printing from Linux to the Mackeral printer?
That's the printer closest to you, by the break room, this was failing
for me.  (I can't test the downstairs printer today, I am at home)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
sujay!  woops, wrong bug.  sorry.
This may be related to bug 125144.

Comment 5

17 years ago
printing works from linux trunk commercial build on printer mackeral.

just confirmed this.

Comment 6

17 years ago
chjg: I am finding it depends on the OS, printer, and what
you are printing.  Can you be specific about the os, the
printer, and attach the file you're printing?  gzip the
ps file if it's big.

Comment 7

17 years ago
I can't print with the latest linux build: 2002-02-15-13-trunk (comm.)

on clicking print I get a message saying "There was a problem printing.  No 
printer could be found"  

4.7x works fine on same machine.  I suppose I could open another printer bug, 
But this one seems appropriate.

upgrading to smoketest blocker
Severity: major → blocker
Keywords: smoketest

Comment 8

17 years ago
downgrading back to previois state and opened another bug, bug 125800 per 
sujay's request
Severity: blocker → major
Keywords: smoketest
(Reporter)

Comment 9

17 years ago
Created attachment 70054 [details]
Typcial PostScript file that should be A4 and should be printable.

This is a file created by Mozilla for printout. It is derived from
http://www.immunbio.mpg.de/test/test2.html
and I used "grayscale" and "A4" and a scaling of "100%". The file doesn't even
print when it is submitted manually. I tried varous printers. I thinkg the
problem is either specific to A4 or to OpenVMS.
(Reporter)

Comment 10

17 years ago
Just got a hint that I suffer from the already posted but 124139.

*** This bug has been marked as a duplicate of 124139 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Depends on: 124139
Resolution: --- → DUPLICATE

Comment 11

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.