Need a publish button on the toolbar

VERIFIED DUPLICATE of bug 125128

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 125128
17 years ago
14 years ago

People

(Reporter: David Hallowell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.x has a publish button on the toolbar, as Mozilla composer ui is
modelled after Netscape Composer then it makes sense to have a publish button on
the toolbar now this useful feature has been implemented. It would increase
visibilty of this feature and hopefull mean more testers for it too.
(Reporter)

Comment 1

17 years ago
arrgh! how didn't I notice this when I searched the first time?

*** This bug has been marked as a duplicate of 125128 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.