Improve the signature configuration in thunderbird (WYSIWYG editor like Outlook)

RESOLVED DUPLICATE of bug 488469

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 488469
2 years ago
2 years ago

People

(Reporter: Abin Abraham, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

2 years ago
Created attachment 8731609 [details]
tt4.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160303134406

Steps to reproduce:

right Click on the account option -select settings -> select the option for including signature 


Actual results:

Unable to include the multimedia text formats like the out look 


Expected results:

there should be an option to include text ,images ,hyperlinks and also to gice font color and other text formats and include a costume signature
(Reporter)

Comment 1

2 years ago
Created attachment 8731615 [details]
Image from the Outlook -image 1

Image from the Outlook -image 1
(Reporter)

Comment 2

2 years ago
Created attachment 8731616 [details]
Image from the Outlook -image 2

Image from the Outlook -image 2
(Reporter)

Comment 3

2 years ago
Created attachment 8731618 [details]
Image from the Outlook -image 3

Image from the Outlook -image 3
(Reporter)

Updated

2 years ago
Severity: normal → major
I don't understand this at all.

In Thunderbird you can configure a plain text or HTML signature and you can also include this from a file. There is also a nice add-on that allows you to configure and switch multiple signatures:
https://addons.mozilla.org/en-US/thunderbird/addon/signature-switch/

What more do you want? Sure the user interface is different, but I bet you can achieve everything that Outlook can do.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

2 years ago
Thanks for the update and sharing the link 

there is option in the Thunderbird too add plain text and HTML text and Images 

But what if the end user don't have a knowledge in HTML
we need to give some flexible option to the users to make there signature appear in the mail in an "easy to do" manner 

its a suggestion ...
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 6

2 years ago
I will explain a live scenario is face last week in my office 

My Boss is using Outlook as his default email client ,i advice his to switch to Thunderbird which is better than outlook (at least for me :-P )but the problem he faced was to include his official signature with name ,mailing addressee ,company Logo,company web site link and twitter follower link ...so we need to workout some thing to fix the gap in the Thunderbird and outlook
Sure, TB doesn't have a simple WYSIWYG way to configure a "rich text" signature. Basic knowledge of HTML is required.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: improve the signature option in thunderbird → Improve the signature configuration in thunderbird (WYSIWYG editor like Outlook)

Comment 8

2 years ago
(not good idea to have confirmed bug reports in Untriaged component)

Don't we have a duplicate in account manager?
Component: Untriaged → Account Manager
Whiteboard: [dupeme?]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488469

Updated

2 years ago
Whiteboard: [dupeme?]
You need to log in before you can comment on or make changes to this bug.