Okta single-sign-on fails to fill in my password

RESOLVED DUPLICATE of bug 1171114

Status

()

RESOLVED DUPLICATE of bug 1171114
3 years ago
3 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
- Have username and password stored in password manager
- Go to the mozilla Okta single sign on page
- Notice that:
--- Username/email address is auto-filled
--- Password field is empty
--- Focus is placed in the password field

Notes:
- If I move focus to the username field (via shift+tab), then move focus back to the password field (via tab), the password gets filled in and I can then hit Enter and sign in.

This seems to be a bug in either our Okta override code or maybe we don't fill in a field if it has focus?
I get this too, but not always, which made me think it could be a timing issue.
If someone can figure out why it works sometimes and not others e.g. with signon.debug=true then it's probably easy to fix. I suspect the main thing is that they're still messing around with stuff using JS.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171114
You need to log in before you can comment on or make changes to this bug.