Closed Bug 1257536 Opened 4 years ago Closed 4 years ago

[e10s]Detach/Attach conversation window on Hello doesn't work

Categories

(Hello (Loop) :: Client, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1245813

People

(Reporter: Ovidiu, Unassigned)

References

Details

Attachments

(2 files)

Attached image hello1.png
[Affected versions]:

- Latest Nightly 48.0a1

[Affected platforms]:
- Mac OS X 10.10.5
- Ubuntu 15.04 64-bit
- Windows 10 64-bit
- Windows 7 64-bit

[Steps to reproduce]:
1. Launch Firefox and click Hello icon.
2. Start a conversation.
3. Detach conversation window by clicking the button shaped like a square with an arrow.
4. Attach conversation window by clicking the same square shaped button with the arrow.
5. Repeat step 3 and 4 several time (try 10 times)

[Expected result]:
- Detach/Attach should work without problems 

[Actual result]:
- Conversation Window loses its contents 


[Additional notes]:
- I attached some printscreens with the bug.
This is covered by bug 1245813.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245813
Duplicate of this bug: 1266361
You need to log in before you can comment on or make changes to this bug.