No Data in Element Properties on URL

VERIFIED DUPLICATE of bug 120282

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 120282
16 years ago
13 years ago

People

(Reporter: Nagi Peters, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    2002021403

Element Properties contains no data with a link.

Reproducible: Always
Steps to Reproduce:
1. Open a page with a textlink in it
2. Rigth click / Properties on this link

Actual Results:  Element Properties windows opens but there are no data in it

Expected Results:  Element Properties windows opens but with linkdata

Comment 1

16 years ago
Dupe of bug 120282.

*** This bug has been marked as a duplicate of 120282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
->verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.