scrolling on to/cc list crashes

VERIFIED DUPLICATE of bug 110165

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 110165
16 years ago
9 years ago

People

(Reporter: Gagan, Assigned: Jean-Francois Ducarroz)

Tracking

({crash, dataloss})

Trunk
x86
Linux
crash, dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I had a big list of people on the to/cc list and I was composing a message. I
scrolled thru the list of to/cc names/emails and it crashed. This is from last
night's (20020214 build) and I'd swear I have seen this in other recent builds
too. Check the talkback incident IDs- TB2958700K and TB2958725E and I am sure
there are others.
(Reporter)

Updated

16 years ago
Severity: normal → critical
Keywords: crash, dataloss, nsbeta1

Comment 1

16 years ago
likely dup of topcrash bug 110165

*** This bug has been marked as a duplicate of 110165 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.