Junk controls not allowing not junk selection

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: David, Unassigned, NeedInfo)

Tracking

SeaMonkey 2.40 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

Mail marked as junk by seamonkey cannot be marked Not Junk


Actual results:

Nothing happens when I click on Not Junk


Expected results:

Junk controls should close

Comment 1

2 years ago
NOT reproducible  with  en-US SeaMonkey 2.40 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0)from official download page,  Gecko/20100101  Firefox/ 43.0  Build 20160120202951, (Classic Theme) on German WIN7 64bit:

1. In Junk folder in Thread Pane click on Junk-Symbol in "Sort by Junk Status"
   column of an arbitrary junk message.
   » As expected Junk symbol will be deleted, message disappears and mail
     becomes moved to inbox.

@reporter: Your description is not sufficient to reproduce the problem.
Please contribute a problem related step by step instruction containing every key press and every mouse click how to reproduce your problem due to 
<https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>
Flags: needinfo?(david.guymer)

Comment 2

2 years ago
No response, so I close this one for now.
@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction how to reproduce the problem due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click) how to reproduce the problem reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.