Intermittent TEST-UNEXPECTED-PASS | /websockets/cookies/005.html | WebSockets: setting HttpOnly cookies in ws response, checking ws request - expected FAIL

RESOLVED WORKSFORME

Status

()

Core
Networking: WebSockets
P3
normal
RESOLVED WORKSFORME
2 years ago
4 months ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

(Whiteboard: [necko-triaged])

(Reporter)

Updated

a year ago
Duplicate of this bug: 1284142
(Reporter)

Updated

a year ago
Duplicate of this bug: 1312653

Comment 3

10 months ago
1 failures in 908 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-08-21&endday=2017-08-27&tree=all
(Reporter)

Updated

10 months ago
Duplicate of this bug: 1394684

Comment 5

10 months ago
1 failures in 939 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 6

9 months ago
1 failures in 943 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 1

Platform breakdown:
* linux64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-09-18&endday=2017-09-24&tree=all

Updated

9 months ago
Duplicate of this bug: 1398608

Updated

9 months ago
Duplicate of this bug: 1396113

Updated

9 months ago
Component: web-platform-tests → Networking: WebSockets
Product: Testing → Core

Comment 9

9 months ago
2 failures in 885 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* windows10-64-stylo-disabled: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-09-25&endday=2017-10-01&tree=all
Michal, may you have time to take a look. It is not very high volume failure.
Flags: needinfo?(michal.novotny)
Priority: -- → P3
Whiteboard: [necko-triaged]

Comment 11

8 months ago
2 failures in 947 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* windows7-32: 1
* linux64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-10-09&endday=2017-10-15&tree=all

Comment 12

8 months ago
7 failures in 864 pushes (0.008 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 6
* mozilla-inbound: 1

Platform breakdown:
* linux32: 2
* windows10-64-stylo-disabled: 1
* osx-10-10: 1
* macosx64-stylo-disabled: 1
* linux64: 1
* linux32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-10-16&endday=2017-10-22&tree=all

Comment 13

8 months ago
2 failures in 912 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 2

Platform breakdown:
* windows10-64: 1
* macosx64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-10-23&endday=2017-10-29&tree=all

Comment 14

8 months ago
3 failures in 857 pushes (0.004 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 2
* mozilla-inbound: 1

Platform breakdown:
* windows7-32-stylo-disabled: 1
* linux64-stylo-disabled: 1
* linux32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-10-30&endday=2017-11-05&tree=all

Comment 15

7 months ago
4 failures in 849 pushes (0.005 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2

Platform breakdown:
* linux32: 2
* linux64-stylo-disabled: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-11-06&endday=2017-11-12&tree=all

Comment 16

7 months ago
4 failures in 762 pushes (0.005 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 2
* mozilla-inbound: 1
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 1
* windows10-64-stylo-disabled: 1
* linux64-stylo-disabled: 1
* linux32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-11-13&endday=2017-11-19&tree=all

Comment 17

7 months ago
1 failures in 744 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-11-20&endday=2017-11-26&tree=all

Comment 18

7 months ago
1 failures in 792 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-release: 1

Platform breakdown:
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1257755&startday=2017-11-27&endday=2017-12-03&tree=all
WFM, because it didn't fail for a while.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(michal.novotny)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.