Closed Bug 1257767 Opened 6 years ago Closed 6 years ago

[TV][2.5] Showing app icon under preview window splash screen's spinner

Categories

(Firefox OS Graveyard :: Gaia::TV, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

RESOLVED FIXED
blocking-b2g 2.5+
Tracking Status
b2g-v2.5 --- fixed
b2g-master --- fixed

People

(Reporter: jyeh, Assigned: jyeh)

Details

(Whiteboard: [ft:conndevices])

Attachments

(2 files)

This is a follow up bug for Bug 1225088.

Need to add app icon under the splash screen's spinner as proposed in visual spec p22.
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.5?
Assignee: nobody → jyeh
Whiteboard: [ft:conndevices]
Comment on attachment 8733265 [details] [review]
[gaia] jostw:josyeh/Marketplace/master/Bug1257767 > mozilla-b2g:master

Hi Luke, this patch will add app icon under the splash screen's spinner. Please take a look. Thanks!
Attachment #8733265 - Flags: review?(lchang)
Comment on attachment 8733265 [details] [review]
[gaia] jostw:josyeh/Marketplace/master/Bug1257767 > mozilla-b2g:master

Nice work!
Attachment #8733265 - Flags: review?(lchang) → review+
blocking-b2g: 2.5? → 2.5+
Landed in gaia master.

https://github.com/mozilla-b2g/gaia/commit/d97909cc081fe43143380744d3fc9c3ebb9ca328
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Comment on attachment 8733265 [details] [review]
[gaia] jostw:josyeh/Marketplace/master/Bug1257767 > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1257767
[User impact] if declined: No icon under spinner
[Testing completed]: Yes
[Risk to taking this patch] (and alternatives if risky): Low
[String changes made]: No
Attachment #8733265 - Flags: approval-gaia-v2.5?(jocheng)
Comment on attachment 8733265 [details] [review]
[gaia] jostw:josyeh/Marketplace/master/Bug1257767 > mozilla-b2g:master

Approve for TV 2.5
Attachment #8733265 - Flags: approval-gaia-v2.5?(jocheng) → approval-gaia-v2.5+
You need to log in before you can comment on or make changes to this bug.