Links open to new window instead of new tab despite my settings are properly configured

RESOLVED INCOMPLETE
(NeedInfo from)

Status

()

Firefox
Tabbed Browser
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: Alex, Unassigned, NeedInfo)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Click on link (target set to _blank).
Firefox settings is set as follow: "Open links that open in a new window in: New Tab".




Actual results:

The link opened in a new undesired window.



Expected results:

The link should have been opened in a new tab.
(Reporter)

Comment 1

2 years ago
I'd like to add that this behaviour occurs on my windows machine but not on my linux one.
The behaviour changed a while a go (perhaps a couple of months).

Updated

2 years ago
Component: Untriaged → Tabbed Browser

Comment 2

2 years ago
Can you provide a testcase (ie an example of a page where this happens)? Can you reproduce the problem on a clean profile? ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles )
Flags: needinfo?(alexandre.faget)

Comment 3

2 years ago
Closing this as incomplete while we don't have more information about when/where/how this happens and can't reproduce the problem. Please feel free to reopen if you're still seeing this and can answer the questions we asked earlier.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.