Crash when loading the page if using classic UI style

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
--
critical
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: henne, Assigned: Joe Hewitt (gone))

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020411

Mozilla immediately crashes when loading the page dbms.uni-muenster.de/xLx

This only happens with Mozilla 0.9.8 on Mac OS X (10.1.2) when using the classic
UI style (which results in having native OS X widgets).
Switching to modern UI style leads to correct loading and rendering of the page.


Reproducible: Always
Steps to Reproduce:
1. Use Mozilla 0.9.8 on Mac OS X 10.1.2 (have not testet other versions of OS X)
2. Be sure to switch to classic UI style (thus having a native-looking Mozilla
app under OS X)
3. Try to load http://dbms.uni-muenster.de/xLx - Mozilla will immediately crash.

Actual Results:  Mozilla crashed.

Expected Results:  Loading & rendering the page, as it does when using modern UI
style.

Only tested with Mac OS X 10.1.2.
Only applies to Mozilla 0.9.8 with native-OS X widgets. ("classic UI style")

Comment 1

17 years ago
Over to Themes.
Assignee: asa → hewitt
Component: Browser-General → Themes
Keywords: crash
QA Contact: doronr → pmac

Comment 2

17 years ago
works ok for me, mac ibook OS X 10.1.2, build 2002021413 classic style
got a warning about a bad certificate, but page worked ok.

Comment 3

16 years ago
Also WorksForMe using FizzillaCFM/2002041712 (RC1). Resolving WFM since there
are two WFM's.

Henne, if you can still reproduce this problem using a current build, feel free
to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.