Closed Bug 1257884 Opened 6 years ago Closed 6 years ago

window confirm always returns false

Categories

(Firefox for iOS :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1273963

People

(Reporter: starfire_h, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

In firefox on ipad if i test the window confirm, it always returns false regardless of pressing Ok or Cancel.
http://www.w3schools.com/jsref/met_win_confirm.asp


Actual results:

Returned false instead of returning true


Expected results:

Pressing OK in the confirmation should return true and pressing Cancel should return false
Product: Firefox OS → Firefox for iOS
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273963
You need to log in before you can comment on or make changes to this bug.