Use same mouse pointers for Linux as in Windows

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
enhancement
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Hakon, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I find the X11 mouse pointers (especially the "a:hover" pointer) to look quite
bad. It's even have bad visability since it's somewhat transparent. Would it be
possible to use the same pointer (hand) in Linux, as in Windows? It would be the
most generally recognizable mouse pointer, associated with a clickable link.
By the way, what was the reason for changing the Windows pointer from that sharp
hand (which I liked better) - to the new soft and rounded hand?

Comment 1

16 years ago
This RFE would likely ruffle feathers all over the Linux community.
The cursors used on both Linux and Windows is the system cursors, I believe.
If the current one isn't your personal favorite, why not change it on your own
system. For instance Enightenment themes often come with themed cursors.

Recommend WONTIX.
Mozilla use the system default mouse pointers.
You can change the mouse pointer in the windows settings to the old one (search 
bugzilla and you will find a URL with that old pointer)

I dunno where you can change your pointer on linux.

marking WONTFIX (there a few other bugs about this in bugzilla, all marked 
Wontfix)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified wontfix, but this could also be a dup of 112916
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.