Closed Bug 1258141 Opened 6 years ago Closed 6 years ago

File Bookmark dialog box is not long enough in SeaMonkey 2.40

Categories

(SeaMonkey :: Bookmarks & History, defect)

SeaMonkey 2.40 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1249536

People

(Reporter: blue20, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120191716

Steps to reproduce:

In the Bookmarks menu, choose File Bookmark, then click the button at the right end of the "Folder:" line.  The list of folders for bookmarks tries to drop down, but the whole dialog box is not long enough.  


Actual results:

The folder list is not long enough to view even one folder name completely without any patches made to the interface because the dialog box does not change size and is too short to start with.


Expected results:

I would expect the box to get longer to show the folder list, or else to be longer to begin with.  I solved my problem by adding a patch to userChrome.css to force a longer height for the File Bookmark box (was 288px and changed to 830px).  It still does not change length, but it is now long enough without that.
This looks like a duplicate of bug 1249536:

Too small height of Folder Pane in menu 'Bookmarks → File Bookmark ...'
(In reply to benl from comment #1)
> This looks like a duplicate of bug 1249536:
yes, DUP of "Bug 1249536 - Too small height of Folder Pane in menu 'Bookmarks → File Bookmark ...'"

@reorter:
Thank you for your attention! Did that work for you with 2.39?
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249536
You need to log in before you can comment on or make changes to this bug.