Thunderbird fails to connect to smtp.googlemail.com

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: tjrob, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Push "Send" in a composition window after filling in To:, Subject:, and body.

(This is Thunderbird version 38.7.0.)


Actual results:

It says "connecting to smtp.googlemail.com" forever (> 1 minute). I push cancel, and then OK to the message that it failed. I then push "Send" again and the email gets sent normally (2-3 seconds).

Thunderbird also frequently takes > 1 minute to connect to imap.googlemail.com. Usually it succeeds, eventually. This is especially frequent when accessing a folder.


Expected results:

It should send the message without my having to send it twice. It should connect to the IMAP server quickly.

This is new over the past 2-3 days. It used to work just fine. I remember a Thunderbird update in there.
(Reporter)

Comment 1

3 years ago
My wife and I both use Thunderbird on Mac OS X 10.9.5, connecting to different gmail accounts. We have identical problems. She has version 38.6.0, I have 38.7.0.

Comment 2

3 years ago
Please note: Bugzilla is NOT a support forum. It is a tracking system for bugs in Mozilla products.

This really looks like a support problem. We don't know what's going on in your home network and with your connection to Gmail's SMTP server.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

3 years ago
I confirm this is not a thunderbird problem. Taking the laptop to a different WiFi does not exhibit the problem.
You need to log in before you can comment on or make changes to this bug.