Visual artifact persists when moving tab between windows

RESOLVED DUPLICATE of bug 1161767

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1161767
2 years ago
2 years ago

People

(Reporter: Autre31415, Unassigned)

Tracking

45 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8732683 [details]
tab glitch.gif

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Drag a tab with a great deal of content in it from one window to another.

(See attached gif for visual demonstration)


Actual results:

The blue tab placement line persisted in the tab bar.

(See attached gif)


Expected results:

The blue tab placement line should disappear after the tab is dropped.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Tabbed Browser

Comment 1

2 years ago
If you have steps that always reproduce this problem, it would be useful if you could leave them in bug 1161767. Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161767
You need to log in before you can comment on or make changes to this bug.