Browser should always show vertical scroller

VERIFIED DUPLICATE of bug 72540

Status

()

Core
Layout: HTML Frames
VERIFIED DUPLICATE of bug 72540
17 years ago
17 years ago

People

(Reporter: Johnny Proton, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am a web developer.  Web pages within a given site are not always the same height.

Upon jumping from a "short" page (with no scrollbar) to a "tall" page (with a
scrollbar) the layout appears to jump to the left.  Displaying the scrollbar on
all pages will alleviate this problem, and designers will still be able to turn
the bar off by using window.open().

Other than this small issue, Mozilla does a *great* job of eliminating flashes
when travelling from one page to another.
(Reporter)

Comment 1

17 years ago
Actually, the content of the page only jumps when you are viewing a layout that
is centered.  

Comment 2

17 years ago
I couldn't disagree more. From a user standpoint, a scrollbar is a waste of
space. Unless it's needed, why have it there.

*** This bug has been marked as a duplicate of 72540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
 verified dupe of bug# 72540
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.