Closed Bug 1258455 Opened 4 years ago Closed 4 years ago

Can't click links partially obscured by ReaderView FAB

Categories

(Firefox for Android :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1252465

People

(Reporter: capella, Unassigned)

References

Details

Filing without digging ...

In this testcase [0], tapping neither the link portion visible to the right nor the left will navigate forward.

Scrolling the page up slightly allows the click-through to work.


[0] https://www.dropbox.com/s/a77z803dcr2y21x/cantClickObscuredLink.png?dl=0
This sounds like a dupe of bug 1252465, which I haven't had time to investigate. If you're able to investigate and come up with a patch, that would be super helpful!
Blocks: 1226238
Group: mozilla-employee-confidential
See Also: → 1252465
Yah, definitely a dup.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1252465
Margaret, did you mean to mark this moco-confidential? :-)
Flags: needinfo?(margaret.leibovic)
(In reply to :Gijs Kruitbosch from comment #3)
> Margaret, did you mean to mark this moco-confidential? :-)

Nope, totally did not.
Group: mozilla-employee-confidential
Flags: needinfo?(margaret.leibovic)
You need to log in before you can comment on or make changes to this bug.